It is currently 12 Dec 2018, 16:49


Strange faulty 3013 Pulsar module!!!

  • Author
  • Message
Offline
User avatar

DarkWispa

Newbie

Newbie

  • Posts: 2
  • Joined: 23 Jan 2018, 00:21

Strange faulty 3013 Pulsar module!!!

Post30 Sep 2018, 00:16

First of all hi to everyone yet another newbie to this amazing forum and a massive thanks again to Hanno and to Lloyd ;-)

I have a weird strange fault with a 3013 module in my P2 date II that suddenly failed when I set the correct time the seconds only count to 07 the go back to 00 it’s like a flip flop in the logic chip has failed I have tried pulsing the power which jumps up the sixs of seconds but the tens still only counts to 7 then to 0 and tried pulsing all reed switches with no success I haven’t changed the quartz crystal as it measured spot on, on my frequency analyser. Has anyone come across this fault before and fixed it or is it time up for the poor old fella?
Offline
User avatar

bruce wegmann

Pulsar Moderator

Pulsar Moderator

  • Posts: 1244
  • Joined: 02 Aug 2004, 02:13
  • Location: San Diego, CA

Re: Strange faulty 3013 Pulsar module!!!

Post02 Oct 2018, 22:10

Yes, I have seen this failure mechanism several times...odd progressions of counting (including one that refused to display even numbers). The problem is almost certainly a failed logic gate...and, being internal to the clock chip, is not repairable. Another venerable Pulsar bites the dust...
Offline
User avatar

DarkWispa

Newbie

Newbie

  • Posts: 2
  • Joined: 23 Jan 2018, 00:21

Re: Strange faulty 3013 Pulsar module!!!

Post04 Oct 2018, 23:57

Cheers Bruce... these poor old modules what to do the endless time forever stuck frozen till the end of time itself shame at least we have Hanno magic

Return to Pulsar and Hamilton

Who is online

Users browsing this forum: No registered users and 6 guests